PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Leistungszusammenbruch mitten im Game



UglyBastard ohne Flachs
24. Oktober 2010, 19:59
Hi Leute, hab seit kurzem manchmal in Games derbste Lagattacken wo ich nur noch Diashow seh (kommt auch die Nachricht "xyz verlangsamt das spiel), die für ca. 20 Sekunden anhalten und dann plötzlich läuft es wieder flüssig.

Spiele auf max. Details, lief auch die letzten Monate ohne Probleme, aber dafür hab ich seit ca. 2 Wochen dieses Problem.

Kennt das jemand bzw. hat ne Ahnung wodurch dieser punktuelle Leistungszusammenbruch zusammenhängen könnte? (läuft eigentlich nichts im Hintergrund was ursächlich sein könnte)

Hardware: Intel Core i7, 4GB Ram, Geforce 280M

TerrorWorm
24. Oktober 2010, 20:04
Schonmal geschaut wie warm deine Hardware wird? Vielleicht wird ja die Grafikkarte zu warm, taktet sich kurz runter und kühlt ab, um dann wieder hochzutakten.

DerSchlingel
24. Oktober 2010, 20:08
Schonmal geschaut wie warm deine Hardware wird? Vielleicht wird ja die Grafikkarte zu warm, taktet sich kurz runter und kühlt ab, um dann wieder hochzutakten.

Genau daran hab ich auch gedacht gerade. Spielst du evtl. sogar auf einem Laptop? Da ist das ein "common problem"

TerrorWorm
24. Oktober 2010, 20:12
aufgrund der Grafikkarte "Geforce 280M" bin ich davon ausgegangen, dass er aufm Laptop spielt...

UglyBastard ohne Flachs
24. Oktober 2010, 20:48
Hmjo müsst ich mir mal anschauen. Zocke in der Tat auf dem Laptop.

Die FPS-Einbrüche kommen allerdings vollkommen random, d.h. unabhängig vom Spielgeschehen, kann ne Attacke bei 6 Workern haben und der 200 supply Fight läuft dann flüssig :/

Gipetto
25. Oktober 2010, 11:43
Temperatur mal messen pls.

DerKinD
25. Oktober 2010, 11:47
Und eventuell auf den Untergrund achten :P

Wurzelbert
25. Oktober 2010, 14:33
Hi Leute, hab seit kurzem manchmal in Games derbste Lagattacken wo ich nur noch Diashow seh (kommt auch die Nachricht "xyz verlangsamt das spiel), die für ca. 20 Sekunden anhalten und dann plötzlich läuft es wieder flüssig.

Spiele auf max. Details, lief auch die letzten Monate ohne Probleme, aber dafür hab ich seit ca. 2 Wochen dieses Problem.

Kennt das jemand bzw. hat ne Ahnung wodurch dieser punktuelle Leistungszusammenbruch zusammenhängen könnte? (läuft eigentlich nichts im Hintergrund was ursächlich sein könnte)

Hardware: Intel Core i7, 4GB Ram, Geforce 280M

Hatte genau die Probleme, die du da beschreibst. Einbrüche bis auf 1FPS. Hab dann mal das Programm HWMonitor im Hintergrund milaufen lassen, das macht nichts außer die Temperatur zu überwachen. Die Graka wurde bis zu 99° warm! Lag daran, dass der Laptop total verstaubt war. Ein mal kräftig unten ausgepustet, dann lief alles wieder problemlos, über 20° Temperaturunterschied.

Kauf dir Druckluftspray in Dosen (die haben so nen langes, dünnes Rohr dabei, kommste gut mit an die unzugänglichen Stellen). Laptop unten aufschrauben, wo der Lüfter sitzt, Lüfter festhalten, dass er sich nicht drehen kann, auspusten. Fertig.

P.S. Keine Haftung für schäden! Sollte aber nichts passieren, wenn du vorsichtig bist.

Hunky
26. Oktober 2010, 00:50
Tja, ich habs neuerdings auch, seit 1 Woche. Zocke zwar aufn Laptop, aber auf Minimalen Details, sprich:

1366x786 Auflösung, Models High 3d Avatare.. Läuft normalerweise super aber seit kurzem nicht mehr.. Man Blizzard, bekommt langsam mal denn Arsch hoch und optimiert da. Kann auch nicht sein das es denn 60fps cap noch nicht als Update gibt :O

Ahja, Laptop isn: Intel Core Duo 6600 mit 4g Ram, und Geforce 240m. Also locker machbar zu Flüssig zu zocken - Selbst mit höheren Details, aber fps und Übersicht sind mir wichtiger.

Wurzelbert
26. Oktober 2010, 21:52
Wie gesagt, muss nicht unbedingt am Spiel liegen, gerade bei Laptops.

Hunky
27. Oktober 2010, 05:05
Der Laptop ist paar Monate alt und sauber. Ausserdem sind die Treiber neu und andere Games machen keine probleme..