PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Zuweisung benötigt?



TouchTheSky
27. Juli 2010, 11:52
Hi jungs
habe gerade starcraft 2 installiert.
Hab auch meinen Key im battle.net registriert
aber es kommt immer folgender Fehler:

Zuweisung benötigt:

Mit diesem Battle.net account ist keine Kopie von Starcraft 2 verbunden.
Bitte loggen Sie sich in die Account-Verwaltung des Battle.net ein und fügen Sie das Spiel ihrem Account hinzu.
Kann mir jemand helfen=

DKARLazerus
27. Juli 2010, 11:53
hab dasselbe prob mit der digiversion...

EDIT:

Aus dem BnetSupport:

Einige Spieler berichten, dass sie Fehlermeldungen bekommen wenn sie versuchen in StarCraft II einzuloggen. Der Fehler sagt, dass keine StarCraft II Lizenz im Battle.net Account eingetragen ist.

Solltet ihr diesen Fehler erhalten, so ändert bitte euer Passwort über die Battle.net Accountverwaltung.

Sollte der Fehler weiterhin auftreten, kontaktiert bitte den Abrechnungssupport über das Webformular.

Funktionierte bei mir nicht ;)

TouchTheSky
27. Juli 2010, 11:57
bei mir funzt es auch net -.- geiles ding

DKARLazerus
27. Juli 2010, 12:26
geht nun ;).. dauert wohl bisschen^^

TouchTheSky
27. Juli 2010, 12:28
wie lang hast du denn gewartet?

xeXistenZx
27. Juli 2010, 12:29
bei mir lässt es sich nicht mal installieren, vesuche es schon seit heute morgen um 10. dauend bricht das kack installatoionsprogramm ab
ganz toll
hatte noch bei keinem spiel so viele probleme...

DKARLazerus
27. Juli 2010, 13:54
ich hab ca. ne stunde gewartet...

von installprobs unter win7 hab ich schon ghört.. habs aber selber und bei mir gabs keine probs... hab aber auch extra pc neu aufgesetzt für^^

ThomasMas
27. Juli 2010, 14:01
Hatte unter WinXP das Problem, dass der Installer einfach gesagt hat: Installation angehalten. Dann ging nur der Button: OK.
Dann ist das Ding zu gegangen. Bei Neustart wieder alles von vorn...
Deshalb hab ich den DVD Inhalt auf die Platte kopiert, DVD aus dem Laufwerk genommen und von der Platte aus installiert. Dann ging es. Ich hatte das Gefühl, dass das Programm mein Laufwerk nicht mochte...